Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Mängel und Probleme rund um den RS
Benutzeravatar
Gamble
Moderator
Beiträge: 6857
Registriert: Sa 16. Jan 2010, 01:28
Hat sich bedankt: 44 Mal
Danksagung erhalten: 385 Mal
Kontaktdaten:

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von Gamble » Mi 22. Jan 2020, 22:06

Da du derjenige bist, der den ersten Beitrag in diesem Thread verfasst hat, solltest du durch das Editieren des ersten Beitrags auch den Titel ändern können.
Falls das nicht hinhaut, schick mir eine PN wie du ihn nennen willst und ich mache das.
Grüße
der Gamble



Focus RS frostweiß Bild
Bild

_Focus_RS_
RS-Über`s Wassergeher
Beiträge: 1581
Registriert: Di 2. Jan 2018, 17:21
Hat sich bedankt: 99 Mal
Danksagung erhalten: 367 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von _Focus_RS_ » Do 23. Jan 2020, 00:50

@Maverchick .. Ja es wurden mal ein älteres und neueres Update analysiert und die Änderungen verglichen. Die neue Software war glaub Bestandteil der ersten FSA.
Dies war noch bevor die grösseren Diskussionen anhand der ernüchternden Leistungsmessungen entstanden.

Benutzeravatar
IngoRS
RS-Fan
Beiträge: 261
Registriert: Sa 7. Okt 2017, 17:50
Fahrzeug: RS 350
Leistung: 350 PS
Farbe: Nitrous-Blau
Baujahr: 0- 5-2016
Wohnort: Krefeld
Hat sich bedankt: 9 Mal
Danksagung erhalten: 37 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von IngoRS » Do 23. Jan 2020, 07:27

Ein Softwareupdate ist bei der Rückrufaktion nicht vorgesehen !
Meiner ist von Mai 2016 und hat noch die original Software vom Werk.
Und bei mir wurde die Rückrufaktion zweimal gemacht.
Ich hab jedesmal nachgefragt ob die Software geändert wurde und auch selbst überprüft durch auslesen.

Gruß IngoRS

_Focus_RS_
RS-Über`s Wassergeher
Beiträge: 1581
Registriert: Di 2. Jan 2018, 17:21
Hat sich bedankt: 99 Mal
Danksagung erhalten: 367 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von _Focus_RS_ » Do 23. Jan 2020, 13:05

Wie gesagt, ganz sicher bin ich nicht aber nur weil dein Händler dies nicht tat heisst dies noch lange nichts.
Hier waren jedenfalls auch schon Beiträge von Usern wo ein Update gemacht wurde.

Wie auch immer, jedenfalls kam es zu besagter Zeit und laut dem US FSA Dokument wurde jedenfalls die PCM Updatet.

Benutzeravatar
IngoRS
RS-Fan
Beiträge: 261
Registriert: Sa 7. Okt 2017, 17:50
Fahrzeug: RS 350
Leistung: 350 PS
Farbe: Nitrous-Blau
Baujahr: 0- 5-2016
Wohnort: Krefeld
Hat sich bedankt: 9 Mal
Danksagung erhalten: 37 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von IngoRS » Do 23. Jan 2020, 13:35

_Focus_RS_ hat geschrieben:
Do 23. Jan 2020, 13:05
Wie gesagt, ganz sicher bin ich nicht aber nur weil dein Händler dies nicht tat heisst dies noch lange nichts.
Hier waren jedenfalls auch schon Beiträge von Usern wo ein Update gemacht wurde.

Wie auch immer, jedenfalls kam es zu besagter Zeit und laut dem US FSA Dokument wurde jedenfalls die PCM Updatet.
Es ist nicht von Ford vorgeschrieben !
Manche Fordhändler machen das von sich aus, oder auf Kundenwunsch.
Und diese FSA ist nur für US Fahrzeuge wo es auch nicht um die Motorsteuerung geht.

Gruß IngoRS

Benutzeravatar
Maverchick
RS-Experte
Beiträge: 615
Registriert: Do 7. Jan 2016, 12:37
Fahrzeug: Focus RS MK3
Leistung: 350
Farbe: MGM
Baujahr: 0- 5-2016
Hat sich bedankt: 100 Mal
Danksagung erhalten: 109 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von Maverchick » Do 23. Jan 2020, 18:36

Jüngste Info der Werkstatt
Nach anhängen an Diagnose-Schnittstelle lautet die Ford-Anweisung: Aktiv-Kohlefilter zum Auffangen von Treibstoff-Gasen im Tank wird getauscht.
Naja steh ich halt in paar Wochen wieder aufm Hof, wenn der Kat richtig im Arsch ist, oder halt nach der nächsten ASU... :ugly:

Benutzeravatar
Maverchick
RS-Experte
Beiträge: 615
Registriert: Do 7. Jan 2016, 12:37
Fahrzeug: Focus RS MK3
Leistung: 350
Farbe: MGM
Baujahr: 0- 5-2016
Hat sich bedankt: 100 Mal
Danksagung erhalten: 109 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von Maverchick » Do 6. Feb 2020, 06:20

Aktiv-Kohlefilter wurde getauscht, 3-4 Tage später ging MIL wieder an. Weder die Werkstatt noch Ford können sich den Fehler erklären. Auto seit Montag wieder in der Werkstatt. Aktuell angewiesene Maßnahme: Motor-Kabelbaum tauschen. Wenn das keinen Erfolg bringt, soll dann als nächstes wohl das Motor-Steuergerät getauscht werden. Laut Auskunft Werkstatt hat Ford, nachdem die MIL nun zum 4ten Mal anging, die Werkstatt angewiesen den Wagen detailliert auf Modifikationen zu überprüfen. Natürlich wurden keine festgestellt, da sich der Wagen im Serienzustand befindet.

Bin sehr gespannt wie lange das Spiel noch weitergeht. Ich denke ich kauf mir demnächst ein Fahrrad...

Benutzeravatar
crazychicken
RS-Fahrer
Beiträge: 109
Registriert: Mo 19. Aug 2019, 08:17
Fahrzeug: RS Mk3
Leistung: 328
Farbe: Slate Grau
Baujahr: 0- 6-2016
Wohnort: 69469 Weinheim
Hat sich bedankt: 13 Mal
Danksagung erhalten: 17 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von crazychicken » Do 6. Feb 2020, 07:19

Hey Maverchick, du hast ja echt Pech! Das macht doch keinen Spaß mehr :thumbs-down_new:
Eine Frage, stinkt er immer noch? Weil es wundert mich dass Ford in die Richtung Kabelbaum / Steuergerät geht, anstatt in die mechanische (geruchstechnische ?) Richtung.

Benutzeravatar
Stealth-RS
RS-Guru
Beiträge: 752
Registriert: Mi 25. Mai 2016, 23:26
Fahrzeug: Focus RS MK3
Leistung: M400
Baujahr: 0- 0-2016
Hat sich bedankt: 25 Mal
Danksagung erhalten: 111 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von Stealth-RS » Do 6. Feb 2020, 13:14

Und das alles begann nach einem SW Update, oder wie?

Benutzeravatar
Shadow666
RS-Junkie
Beiträge: 421
Registriert: Do 28. Jun 2018, 16:45
Fahrzeug: Focus RS Mk3
Baujahr: 0- 0-2017
Hat sich bedankt: 39 Mal
Danksagung erhalten: 88 Mal

Re: Fahrzeug stinkt extrem nach abstellen seit PCM-Update

Beitrag von Shadow666 » Do 6. Feb 2020, 13:57

Stealth-RS hat geschrieben:
Do 6. Feb 2020, 13:14
Und das alles begann nach einem SW Update, oder wie?
Genau damit tue ich mich auch so extrem schwer; das das alles nur durch ein Softwareupdate ausgelöst worden sein soll?!?
Dann könnte man ja einfach die Software downgraden auf alten Stand und alles wäre gut.

Wäre es vielleicht möglich das man für das Update (von wegen Zugang ermöglichen) etwas ausgebaut hat, was jetzt nicht mehr drinne ist und die Probleme so auslöst oder man an irgendeiner Stelle einen Schlauch etc. "angepickst" hat :nixweiss:


Ich hoffe jedenfalls für Dich Maverchick, das das ein Ende findet und der Fehler gefunden und behoben wird!
So ist nämlich echt :kotz:

Antworten